Bienvenue

Bienvenue dans le programme Heavy Weather Review, le nouvel outil qui vous permettra d’analyser et de visualiser graphiquement vos données météorologiques. HWR fonctionne en parfaite symbiose avec le logiciel Heavy Weather de la WS 2300 et permet d’exploiter les données des différentes mesures afin de créer des graphiques. Vous pourrez utiliser HWR pour présenter toutes les mesures recueillies, et comme d’habitude choisir vos présentations en toute liberté…. Les graphiques ainsi créés pourront être sauvegardés et constituer votre bibliothèque de données météo. HWR a été conçu aussi bien pour l’Internaute averti que pour les enthousiastes météorologistes ou les amateurs de statistiques. Sa facilité d’utilisation vous permettra une nouvelle approche dans l’utilisation de votre WS 2300.

Comment fonctionne HWR ?

HWR doit être utilisé en même temps que la toute dernière version du programme Heavy Weather (Version 2.0 Beta Release) qui peut être téléchargée sur le site Internet International http://www.heavyweather.info.

Le logiciel central Heavy Weather accumule les données météorologiques de la station de base et les enregistre dans un fichier historique (C:\HeavyWeather\history.dat -- par défaut). HWR exploite les données ainsi enregistrées et les transforme en graphiques selon vos demandes.


Préface

Les trois éléments principaux qui composent HWR sont le fichier historique, les modèles et les graphiques.

Qu’est ce qu’un fichier historique?

Avant de mettre en oeuvre le logiciel HWR, il faut un fichier historique. Celui-ci est créé par le logiciel Heavy Weather. Il s’agit tout simplement des données météorologiques enregistrées par la station de base pendant une certaine période de temps et transférées dans un fichier informatique spécifique. Le logiciel HWR exploite ces données afin de créer des graphiques pour l’analyse visuelle de ces données. Il se peut que vous ayez dans votre ordinateur plusieurs fichiers historiques differents, le fichier principal de votre station, celui d’un ami ou celui enregistré par exemple lors d’un orage significatif. Pour le bon fonctionnement de HWR, tous les fichiers historiques de votre ordinateur doivent être situés dans le répertoire où est installé HWR … par exemple C:\HeavyWeather par défaut.

Qu’est ce qu’un modèle? (Icône - [image])

Avant de créer un graphique, vous devez préciser des propriétés spécifiques telles que la nature des données (la température ou l’humidité ou, …etc), la durée, la couleur et l’axe du graphique, les valeurs minimum/maximum etc... Un modèle définit ces propriétés et vous permet de vous en servir ultérieurement sans avoir à répéter la procédure.

A la suite de la création d’un modèle, vous pourrez l’enregistrer et le nommer pour usage futur. Vous avez également la possibilité de créer un nombre illimité de modèles pour satisfaire vos besoins propres. Avant de créer un modèle, vous devez posséder au moins un fichier historique dans le répertoire C:\HeavyWeather.

Qu’est ce qu’un graphique? (Icône - [image])

Le graphique est une copie permanente imagée des données. Une fois que la sélection du fichier historique est faite et le modèle créé, le graphique s’affiche sur l’écran. Si vous désirez enregistrer une copie permanente de ce graphique, il est conseillé de cliquer sur l’icône [image] (dans le menu) car les tracés peuvent être modifiés si vous changez le modèle, si vous changez de fichier historique de référence ou si les plages de temps sont modifiés. Vous pouvez ainsi enregistrer des dizaines de graphiques et les ouvrir afin de les visualiser ou de les imprimer en toute liberté.


Installation

Afin de pouvoir utiliser Heavy Weather Review, votre PC doit satisfaire aux exigences suivantes

· PC sous Windows 98 ou système d’exploitation plus récent ;

· Serveur Internet : Internet Explorer 4.0 ou plus récent

· Heavy Weather Version 2.0 Beta Release

· Station de base WS 2300

Installer Heavy Weather Review

Installez HeavyWeatherReview en suivant les instructions ci-dessous:

Vous devez tout d’abord installer le logiciel Heavy Weather Version 2.0 Beta Release sur votre PC et vous assurer que le logiciel puisse retrouver les données à partir de la station de base vers un fichier historique.

  1. Introduisez le CD HWR dans le lecteur. Le logiciel HWR affichera automatiquement l’écran de démarrage. Si ce n’est pas le cas, cherchez le fichier setup.exe et cliquez deux fois sur cette ligne pour le lancer, ce qui fera apparaître l’écran ci-dessous.
  2. Suivez les instructions affichées à l’écran afin de terminer l’installation.

L’installation de HWR se fait par défaut dans C:\HeavyWeather, identique à celui de Heavy Weather Version 2.0 Beta Release. Veillez à installer HWR dans le même répertoire que le logiciel principal Heavy Weather.

Démarrer le logiciel HWR

Après l’installation, lancer le logiciel HWR en cliquant sur Démarrer | Programmes| Heavy Weather | Heavy Weather Review à partir du menu ou vous retrouverez l’icône HWR

Vous pouvez également retrouver l’icône HWR dans la barre des tâches et cliquez dessus pour lancer le programme

L’icône Heavy Weather Review dans la barre des tâches


Mise en Oeuvre

Ecran principal

L’écran ci-dessous est celui qui apparaît au démarrage du programme HWR.

On peut visualiser deux fenêtres principales dans la capture d’écran ci-dessus : à gauche, la fenêtre de gestion des fichiers qui permet de choisir les fichiers historiques, les modèles ou les graphiques ; à droite, la fenêtre graphique/données qui affiche le graphique choisi ou les données correspondantes.

La fenêtre de gestion des fichiers affiche les fichiers se trouvant dans le répertoire C:\HeavyWeather. Si vous choisissez l’option historique, les fichiers historiques s’afficheront et vous pourrez y choisir également les fichiers historiques enregistrés. Voir la rubrique “Travailler avec les fichiers historiques ”.

Si vous choisissez l’option modèle, vous pourrez visualiser la liste des modèles du répertoire C:\HeavyWeather. Vous avez également la possibilité d’ouvrir un modèle en cliquant deux fois dessus, ce qui fera apparaître un graphique dans la fenêtre graphique/données, en fonction des réglages de votre modèle, et à partir des données figurant dans le fichier historique retenu.

Avec l’option graphique, vous pouvez visualiser la liste des graphiques enregistrés. En cliquant deux fois sur le nom d’un graphique, il apparaîtra dans la fenêtre graphique/données. Un graphique s’affichera toujours dans la fenêtre graphique/données, à partir du fichier historique sélectionné et en fonction du modèle configuré choisi En cliquant sur l’option « données », vous visualiserez les données qui correspondent à celles du graphique affiché.

Ecran de données

Menu

Fichier

· Nouveau modèle (raccourci – Ctrl+N /Icône - [image] )
Créer un nouveau modèle.

· Ouvrir (raccourci – Ctrl+0)
Ouvrir un modèle ou un graphique enregistré

· Enregistrer le graphique (raccourci – Ctrl+S /Icône - [image] )
Enregistrer la ligne sous format graphique.

· Imprimer (raccourci – Ctrl+P /Icône - [image] )
Imprimer une ligne ou un graphique actuel.

· Quitter (Icône en haut à droite - [image] )
Quitter le programme HWR

Edition (Icône - [image])

Cette option vous permet de configurer/modifier les propriétés des modèles. Quant aux graphiques, vous ne pourrez plus modifier leurs propriétés tout en ayant la possibilité de les visualiser.

Réglages généraux

· Titre

Modifier le nom du modèle.

· Police

Modifier la police, la taille et le style du modèle

· Couleur du fond

Modifier la couleur de fond d’écran du modèle

· Quadrillage

Choix du quadrillage dans le graphique.

Option graphique

  • Axes droite/gauche

On peut compter deux axes verticaux sur un graphique, la nature des données devant au préalable avoir été déterminée. Après avoir choisi un type de données, vous pourrez ainsi intégrer l’affichage d’une ou de toutes les sous catégories de la nature de données. Vous pouvez par exemple sélectionner la température ce qui permet l’affichage des températures intérieures et extérieures sur l’axe gauche alors que s’affichent à droite les données de pluviométrie et n’afficher ensuite que la sous catégorie de pluie relative.

Nature des données et sous catégories

Catégories | Sous catégories
Non utilisée | Aucune donnée n’est sélectionnée dans le fichier historique
Température | Température intérieure ou extérieure, Point de rosée et/ou température ressentie
Humidité | Humidité intérieure ou extérieure
Pression | Pression absolue ou relative
Vitesse du vent | Vitesse du vent
Pluie | Pluviométrie absolue ou relative

· Min

Insert une valeur minimum sur l’axe des Y

· Max

Insert une valeur maximum sur l’axe des X

En l’absence de valeurs min/max définies, l’échelle de l’axe-Y se configurerait automatiquement.

Option données

· Nature des données

Définir une période de temps en fonction des choix suivants.

Toutes les données –Sélection de toutes les donnés qui se trouvent dans le fichier historique.

Heure/Jour/Semaine/Mois/Année précèdent(e) – Afficher les données des heure/Jour/Semaine/Mois/Année précédent (e) par rapport à l’heure actuelle.

Jour/Semaine/Mois/Année actuel (le) – A fficher les données des Jour/Semaine/Mois/Année courant (e) par rapport à la date actuelle.

Comparaison Jour/Semaine/Mois/Année – Comparaison entre les données des Semaine/Mois/Année courant et les données de Semaine/Mois/Année ayant fait l'objet d'enregistrements de données.

Période spécifique – Sélectionner des heure/date de début et de fin.

Numéro de rang de/à – S électionner les données affichées selon l’ordre des données dans le fichier historique. On peut d’abord vérifier les données en cliquant sur l’option données dans la fenêtre graphique et déterminer visuellement de la donnée de début et de la donnée de fin.

· Intervalle de données

Il peut y avoir un grand nombre de données dans le fichier historique : par exemple, si vous enregistrez les données toutes les 5 minutes, vous aurez 51840 groupes de données après 6 mois. Et il n’y a sans doute pas besoin d’autant de données pour un seul graphique... Dans ce cas, on pourra par exemple configurer l’intervalle de HWR à une heure, ce qui permettra au programme HWR de retenir une donnée par heure dans le fichier historique choisi pour la création du graphique. 4320 données seront ainsi analysées ce qui est possible pour l’impression ou la visualisation d’un graphique.

· Intervalle d’interruption dans le graphique

S'il y a un "trou" dans le fichier historique (Une absence de données), le diagramme le traduira par un tracé continu entre deux points. L'Intervalle d'interruption du graphique permet de déterminer la longueur visuelle de ce "trou" avant la reprise normal du diagramme. Ceci évite de possibles tracés continus inutiles. Supposons, par exemple, que les données aient été enregistrées toutes les cinq minutes et qu?on configure l?intervalle d?interruption à 30 minutes : une seule donnée manquante ne conduira pas à la mise en oeuvre de l'intervalle d?interruption du graphique. Il faudrait l?absence de 6 données consécutives pour cette mise en oeuvre. Grâce à cette option, on évitera à des données manquantes occasionnelles dans le fichier historique de polluer la présentation d'un diagramme.

· Statut

Cette fonction permet l’affichage du nombre de données du fichier historique retenu dans la période de temps choisie. A défaut de données qui satisfont à vos critères, le programme vous interdit de confirmer (cliquer sur OK) votre sélection et la ligne statut paraîtrait en rouge.

Visualiser

· Fichiers historiques
Sélectionner ou non l’option historique /fenêtre dans la fenêtre de gestion des fichiers.

· Fichiers modèles

Sélectionner ou non l’option modèle /fenêtre dans la fenêtre de gestion des fichiers.

· Fichiers graphiques

Sélectionner ou non l’option graphique/fenêtre dans la fenêtre de gestion des fichiers

· Afficher des bulles d’aide de données (Icone - [image] )

Si vous choisissez cette option, lorsque la souris navigue sur le graphique, une bulle d’aide affichera les données avec la date, l’heure, le sujet et la valeur correspondant(e).

Extra

· Option
Configuration générale pour l’affichage de la langue, des unités de mesure, du format de la date sur tous les graphiques/modèles. Une fois sélectionnés, les éléments retenus affectent tout les graphiques ou modèles ouverts.

· Langue

Disponible en Anglais, Allemand et en français.

· Afficher les bulles d’aide

Cocher cette case afin d’afficher les bulles d’aide lorsque celles-ci sont disponibles.

· Date

Choix de format de date: JJ.MM.AAAA / JJ.MM.AA / MM.JJ.AA / MM.JJ.AAAA / AAAA.MM.JJ

· Heure

Choix du format 12 ou 24 heures

· Température

Choix de la température en°C ou °F

· Pression de l’air

Choix de l’unité : hpa ou inhg

· Vitesse du vent

Choix d’affichage de la vitesse du vent en m/s, Km/h, mph et noeuds

· Pluie

Pluviométrie en mm ou inch

· Différence de pression

Entrez la différence entre la pression absolue et la pression relative.

· Nom du fichier de données météorologiques

Configurez l’emplacement du fichier ‘currdat.lst’. (par défaut : C:\HeavyWeather).

· Répertoires

· Fichiers historiques

Emplacement pour trouver et enregistrer les fichiers historiques Heavy Weather.

· Fichiers modèles

Emplacement pour trouver et enregistrer les fichiers modèles du programme Review.

· Fichiers graphiques

Emplacement pour trouver et enregistrer les fichiers graphiques

· Aide (Icône - [image] )
Ouvrir le document ‘aide’

· Visitez le site International de soutien Heavy Weather

Lien vers le site Internet Heavy Weather

· A propos de Heavy Weather Review

Copyright et version de Heavy Weather Review

Fichiers de démonstration

Des fichiers de démonstration sont accessibles à la suite de l’installation. Un fichier historique de démonstration, Demodata.dat, ainsi que des modèles et un graphique types sont inclus. Vous pourrez vous en servir afin de mieux comprendre le fonctionnement de HWR.

Travailler avec le fichier historique

Où est le fichier historique?

Le fichier historique par défaut du programme HeavyWeather s’appelle history.dat et se trouve dans le répertoire C:\HeavyWeather. Si vous déplacez votre fichier historique en un autre emplacement de votre poste de travail, vous devez configurer le nom du répertoire dans lequel il se trouve grâce au menu « Extra » puis « option », ou vous devrez copier votre fichier historique dans le répertoire C:\HeavyWeather. Veillez à ne démarrer HWR qu’après la mise en conformité de vos fichiers historiques.

Après démarrage de HWR, vous devrez tout d’abord sélectionner le fichier historique. Sélectionnez l’option historique de la fenêtre de gestion des fichiers (voir ci-dessous), et par exemple, surlignez le fichier historique Demodata.dat et cliquez “ [image] ”.

Vous pouvez choisir n’importe quel fichier historique à tout moment en le surlignant tout d’abord avant de cliquer “ [image] ”. Le graphique courant sera mis à jour en utilisant le nouveau fichier historique sélectionné.

Vous pouvez également cliquer deux fois sur le nom du fichier historique afin de le choisir, mais UN SEUL fichier historique à la fois peut être sélectionné !

Travailler avec les modèles.

Créer un modèle

Après avoir sélectionné un fichier historique, vous pourrez créer un modèle.

Cliquez sur [image] ou Ctrl N ou sélectionner Nouveau Modèle à partir du menu afin de créer un modèle.

  1. Renseignez le titre, sélectionnez la couleur du fond, la nature des données et sa sous catégorie, sélectionnez la valeur minimum/maximum des axes comme ci-dessous. Voir la rubrique “Modifier les propriétés” pour en savoir plus.

  2. Cliquez sur [image] et choisissez All Data par défaut pour la période. OK pour créer ce modèle. Voir aussi la rubrique ‘Data” pour en savoir plus.

Vous obtiendrez alors le graphique ci-dessous.

Ouvrir le modèle

En cliquant deux fois sur un modèle, vous avez la possibilité d’accéder à plusieurs modèles à la fois. Voir la rubrique “multiples modèles et graphiques” pour en savoir plus.

Travailler avec les graphiques

Une fois que vous avez sélectionné le fichier historique et que vous avez créé un modèle, un graphique s’affiche automatiquement dans la fenêtre ligne/données comme ci-dessous. Veuillez noter que le graphique est un modèle qui s’identifie par son icône.

Si vous désirez conserver une copie permanente de ce graphique, cliquez simplement sur [image] ou sélectionnez “Enregistrer le graphique ” dans le menu ou appuyez sur Ctrl-S afin de l’enregistrer comme graphique. Le tracé deviendra un graphique qui s’identifiera immédiatement par son icône. Son nom s’affichera également dans la fenêtre de gestions des fichiers graphiques.

Ouvrir un graphique

Cliquez deux fois sur le nom du graphique afin d’y accéder ou à plusieurs graphiques à la fois. Voir la rubrique “Multiples graphiques et modèles” pour en savoir plus.

Identifier le modèle et le graphique.

HWR vous permet d’ouvrir autant de graphiques et de modèles que vous le souhaitez. Ils auront chacun un bouton sur la fenêtre ligne/graphique. Un modèle et un graphique ont des icônes différentes comme ci-dessous.

Icônes différentes:

Icône

Description

Icône de graphique

Icône de modèle

Déplacer la ligne graphique au-delà de la marge

En pressant longuement le bouton droite de votre souris, vous pourrez déplacer une ligne ou un graphique dans n’importe quelle direction comme dans la figure ci-dessous

Fonction zoom sur le graphique/modèle

Utilisez la souris pour zoomer sur le graphique.

  1. Pour obtenir un effet zoom + sur le graphique, il suffit de dessiner un cadre en maintenant le bouton gauche de la souris appuyé, du coin en haut à gauche jusqu’au coin en bas à droite. La zone sélectionnée du tracé sera agrandie. Il suffit de répéter cette procédure pour agrandir davantage la sélection.

  2. Pour obtenir un effet zoom - sur le graphique, il suffit de dessiner un cadre en maintenant le bouton gauche de la souris appuyé, dans la direction opposée à celle indiquée ci-dessus.

Imprimer un graphique ou un modèle

HWR vous permet d’imprimer un graphique, un modèle ou des données. Veuillez sélectionner d’abord le modèle ou le graphique que vous souhaitez imprimer.

  1. Cliquez [image] ou Ctrl P ou sélectionnez Imprimer à partir du menu afin de démarrer l’impression. Imprimer un graphique fait apparaître un aperçu d’impression comme ci-dessous : vous aurez donc la possibilité de configurer la marge et l’orientation du papier avant d’appuyer sur le bouton “Imprimer” pour lancer l’impression.
  2. Cliquez [image] afin de fermer le menu d’ impression.


Personnaliser

Renommer le graphique ou le modèle

En générale un nouveau Modèle s’appelle New Template.hwt et les modèles ultérieurs auront un numéro de séquence ajouté au nom du fichier (New Tempate1.hwt par exemple). Vous pouvez pourtant renommer le fichier modèle ou graphique comme ci-dessus,

  1. Surlignez d’abord le modèle ou le graphique dont vous souhaitez modifier le nom et tapez le nouveau nom.
  2. Appuyez sur ‘Entrée’ pour l’enregistrer dans le programme HWR

# Remarque

Vous devez utiliser la bonne extension, à savoir *.HWT pour un modèle et *.HWG pour un graphique. Si vous ne le faites pas ou si vous utilisez une autre extension, vous ne pourrez pas retrouver les modèles ou graphiques enregistrés dans la fenêtre de gestion des fichiers lors de votre prochaine utilisation du programme HWR.

Exemple :

Ancien nom – New Template.hwt (ou hwg)

Nouveau nom – Tom’s Template.hwt (ou hwg)

Organiser les modèles et les graphiques par dossier

Dans la fenêtre de gestion des fichiers modèles/graphiques vous trouverez les icônes [image]. Vous pouvez vous en servir afin de créer ou de supprimer un dossier pour votre gestion des fichiers de modèles et de graphiques.

Cliquez sur Nouveau Dossier [image] ce qui ouvrira un dossier sans nom dans la fenêtre de gestion des fichiers. Reste à nommer ce dossier et vous en servir pour enregistrer les graphiques ou modèles.

Après avoir créé ce nouveau dossier, déplacez le fichier de votre choix (modèle ou graphique) comme ci-dessous.

Supprimer graphique, modèle ou dossier

Surlignez d’abord ce que vous souhaitez supprimer, et cliquez ensuite [image] . Une fenêtre de confirmation apparaîtra comme ci-dessous. Cliquez “Oui” pour confirmer et votre fichier/dossier sera supprimé.

Multiples graphiques et modèles

HWR vous permet d’ouvrir simultanément de nombreux modèles/graphiques. Ils ont chacun un bouton attitré comme ci-dessous.

Utilisez les icônes gauche/droite [image] afin de visualiser les différentes pages de modèles et de graphiques, cliquez ensuite sur le nom du graphique/modèle que vous souhaitez afficher.

Si vous souhaitez fermer un graphique/modèle spécifique, sélectionnez-le d’abord et puis cliquez [image] afin de le fermer.

Modifier les propriétés d’un graphique ou d’un modèle

Cliquer le bouton ‘propriétés’ vous permet de modifier les propriétés d’un modèle ; les modifications sont effectives quand vous appuyez sur le bouton OK. Voir la rubrique “Modifier les propriétés” pour en savoir plus.

HWR ne permet pas la modification des propriétés d’un graphique, seules les propriétés d’un graphique peuvent être visualisées. Voir ci-dessous

Possibilité de modifier les propriétés d’un modèle. | Aucune possibilité de modifier les propriétés d’un graphique

Modifier les unités de mesure

et le format de date d’un tracé graphique

Sélectionnez « Extra » Option à partir du menu et vous obtiendrez l’écran ci-dessous qui vous permet de modifier l’option affichage des tracés. Pour en savoir plus, voir la rubrique “Extra option”.

Afficher l’option Bulles d’aide des données

Si cette option est sélectionnée, une bulle d’aide apparaîtra si la souris se trouve sur une donnée dans un tracé comme ci-dessous.

Personnaliser l’affichage

Voir un modèle ou un graphique en plein écran

Vous pourrez choisir de fermer la fenêtre de gestion des fichiers en cliquant sur le bouton ‘fermer’.

Le tracé graphique s’affiche alors en plein écran.

Déplacer la fenêtre de gestion des fichiers à un endroit diffrent

Pour afficher la fenêtre de gestion des fichiers dans un autre endroit que celui initialement prévu, déplacez-le comme dans la figure ci-dessous.

Pour visualiser séparément la fenêtre de gestion des fichiers, vous pouvez la déplacer en dehors de la fenêtre du programme HWR. Voir la figure ci-dessous.


Renseignements utiles et conseils

· Si les données météorologiques de la station de base WS 2300 ne peuvent être affichées dans le programme HWR, vérifiez que vous avez bien téléchargé la dernière version de Heavy Weather 2.0 Beta Release à partir du site Internet Heavy Weather http://www.heavyweather.info . Sinon, veuillez télécharger la dernière version et installez-la.

· Cliquez sur l’icône [image] pour imprimer un Tableau ou un Modèle.

· Cliquez sur le bouton [image] ; celui-ci vous dirige vers le site Internet de

· Si vous voulez modifier la langue, cliquez simplement sur la fonction Extra dans le menu et cliquez le bouton “Option” pour sélectionner la langue. Vous pouvez choisir entre l’anglais, l’allemand et le français.

· Configuration minimum Internet: Internet Explorer 4.0.

· Vous devez installer HWR dans votre répertoire C:\HeavyWeather afin de pouvoir lire les fichiers historiques créés par le dernier logiciel Heavy Weather.

· Pour les dernières nouvelles et les mises à jour du logiciel, voir le site Internet Heavy Weather :http://www.heavyweather.info


Notices légales

Copyright
© La Crosse Technology USA. Tous droits réservés.

· Nous nous réservons le droit de supprimer ou de modifier toute image téléchargée ou non sur un serveur La Crosse Technology par un utilisateur des logiciels Heavy Weather, Heavy Weather Publisher et Heavy Weather Review, et pour quelque raison que ce soit….

· Les logiciels Heavy Weather, Heavy Weather Publisher et Heavy Weather Review sont protégés par les lois sur le copyright et les traités internationaux ainsi que par toutes les autres lois et traités sur la propriété intellectuelle.

· Les logiciels Heavy Weather, Heavy Weather Publisher et Heavy Weather Review ont un visa d’exploitation pour les seules stations La Crosse Technology (Wireless La Crosse Technology Weather Station).

· Il est strictement interdit d’utiliser, ensemble ou séparément les logiciels Heavy Weather, Heavy Weather Publisher et Heavy Weather Review pour leur utilisation sur un produit non autorisé par La Crosse Technology

· La Crosse Technology pourra mettre à votre disposition des services de conseil liés à l’utilisation des logiciels Heavy Weather, Heavy Weather Publisher et Heavy Weather Review.

· Tout nom de marque et copyright des produits Heavy Weather, Heavy Weather Publisher et Heavy Weather Review (dont mais non limité aux images, photos, animations, video, audio, musique et texte integrés dans les logiciels Heavy Weather, Heavy Weather Publisher et Heavy Weather Review), la matière imprimée et toute copie des logiciels Heavy Weather, Heavy Weather Publisher et le Heavy Weather Review appartiennent à La Crosse Technology ou ses fournisseurs

· Il est strictement interdit de photocopier et d’utiliser les documents imprimés qui accompagnent les logiciels Heavy Weather, Heavy Weather Publisher et Heavy Weather Review.